Bug 1206712 (CVE-2015-2774) - CVE-2015-2774 Erlang/OTP is vulnerable to Poodle in its TLS-1.0 implementation
Summary: CVE-2015-2774 Erlang/OTP is vulnerable to Poodle in its TLS-1.0 implementation
Keywords:
Status: CLOSED UPSTREAM
Alias: CVE-2015-2774
Product: Security Response
Classification: Other
Component: vulnerability
Version: unspecified
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Red Hat Product Security
QA Contact:
URL:
Whiteboard:
Depends On: 1206713 1206714
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-03-27 20:31 UTC by Fabio Olive Leite
Modified: 2019-09-29 13:30 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-08 02:40:34 UTC


Attachments (Terms of Use)

Description Fabio Olive Leite 2015-03-27 20:31:33 UTC
It was reported upstream that Erlang/OTP is vulnerable to Poodle in its TLS-1.0
implementation. This vulnerability was assigned CVE-2015-2774.

References:
http://www.erlang.org/news/85
http://openwall.com/lists/oss-security/2015/03/27/9

Comment 1 Fabio Olive Leite 2015-03-27 20:32:21 UTC
Created erlang tracking bugs for this issue:

Affects: fedora-all [bug 1206713]
Affects: epel-all [bug 1206714]

Comment 2 Richard W.M. Jones 2015-03-27 20:55:29 UTC
Adding Rabbit maintainer just FYI.

Comment 3 Fedora Update System 2015-08-18 05:26:43 UTC
erlang-17.4-4.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Fedora Update System 2015-08-18 05:26:51 UTC
erlang-17.4-4.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2015-08-22 16:26:22 UTC
erlang-17.4-5.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.\nIf you want to test the update, you can install it with \n su -c 'yum --enablerepo=updates-testing update erlang'. You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/erlang-17.4-5.fc23

Comment 6 Fedora Update System 2015-09-01 18:32:00 UTC
erlang-17.4-5.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2015-09-02 05:55:08 UTC
erlang-R16B-03.11.el7 has been pushed to the Fedora EPEL 7 stable repository. If problems still persist, please make note of it in this bug report.

Comment 8 Product Security DevOps Team 2019-06-08 02:40:34 UTC
This CVE Bugzilla entry is for community support informational purposes only as it does not affect a package in a commercially supported Red Hat product. Refer to the dependent bugs for status of those individual community products.


Note You need to log in before you can comment on or make changes to this bug.