This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 120687 - RFE: Make localboot the default syslinux entry--especially on the DVD
RFE: Make localboot the default syslinux entry--especially on the DVD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 19:27 EDT by Forrest
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-15 12:06:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Forrest 2004-04-12 19:27:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
syslinux 2.08 has a new ontimeout option that I think would be useful,
especially for the DVD.  If you created the normal default, and had
ontimeout boot from the local hard drive (localboot -1 or localboot
0x80), the users would be required to hit ENTER to start the install,
but they would not have to remove the disc after installation to boot
from the hard drive.  This would be very beneficial for a DVD
kickstart install, as the user normally walk away from the
installation because they do not have to change discs.  After such an
installation, the computer would boot from the hard drive instead of
booting from the DVD again and restarting an install.

If the ontimeout option is not feasible, I think that an option to
boot from the hard drive would be quite useful.

Version-Release number of selected component (if applicable):
syslinux-2.08-2
Comment 1 Jeremy Katz 2004-09-22 15:23:25 EDT
Added a localboot option in CVS.  Not doing ontimeout as that would
break other expectations.

Note You need to log in before you can comment on or make changes to this bug.