This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 120688 - RFE: Allow gnome-search-tool to use the updatedb cache
RFE: Allow gnome-search-tool to use the updatedb cache
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Reed
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-12 19:32 EDT by Forrest
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-16 09:53:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Forrest 2004-04-12 19:32:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
It would be beneficial to have an option in gnome-search-tool to use
the cached updatedb information if available.  This would allow a much
quicker response for the files that were already cached.  I normally
use `locate` because gnome-search-tool takes several orders of
magnitude longer to complete.

From a usability stand-point the option should be on the front page so
that it would be easy to switch between the two.

Version-Release number of selected component (if applicable):
gnome-utils-2.6.0-1
Comment 1 Daniel Reed 2004-04-16 09:53:54 EDT
Migrated to http://bugzilla.gnome.org/show_bug.cgi?id=140258

Feel free to sign up with bugzilla.gnome.org to track the progress of
this RFE.

Note You need to log in before you can comment on or make changes to this bug.