Bug 120716 - pcitable doesn't include entries for Intel 82545GM Gigabit Ethernet Controller
pcitable doesn't include entries for Intel 82545GM Gigabit Ethernet Controller
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwdata (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-13 09:25 EDT by Alex Kiernan
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.116-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-15 23:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Kiernan 2004-04-13 09:25:21 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
Running kudzu on a box with an Intel 82545GM Gigabit Ethernet
Controller (8086:1027) returns "Unknown vendor|Generic e1000 device"
for this card; the problem seems to be that pcitable (used by hwdata
and hence kudzu) doesn't have all the entries which are in pci.ids
(used by lspci). lspci correctly reports the card's identity.

Version-Release number of selected component (if applicable):
hwdata-0.114-1

How reproducible:
Always

Steps to Reproduce:
1. kudzu -p
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2004-04-15 23:54:44 EDT
Will be in 0.116-1.

Note You need to log in before you can comment on or make changes to this bug.