Bug 120717 - not able to lock screen in gnome as root
not able to lock screen in gnome as root
Status: CLOSED DUPLICATE of bug 3745
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2004-04-13 09:29 EDT by Krishnamoorthy Rajarathinam
Modified: 2014-03-16 22:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Krishnamoorthy Rajarathinam 2004-04-13 09:29:21 EDT
       If i  logged in as root .. I am not able to lock the screen in
gnome. If i enterd into kde its working fine. but in gnome i ma not
able to lock screen. If logged in as other users it's working fine. I
think this problem is there in Redhat and fedora core 1 and this also.
Comment 1 Bill Nottingham 2004-04-13 10:56:35 EDT

*** This bug has been marked as a duplicate of 3745 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:33 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.