This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 120734 - system continues to crash upon logout
system continues to crash upon logout
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-13 12:25 EDT by Don Hardaway
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-08 08:37:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
dmesg is attached (8.16 KB, text/plain)
2004-04-21 08:59 EDT, Don Hardaway
no flags Details

  None (edit)
Description Don Hardaway 2004-04-13 12:25:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040404 Firefox/0.8

Description of problem:
Frequently when i logout out the screen will turn all white and the
machine will lockup.  ctl-alt-delete or anything else will not reboot
the system. I have to do a hard poweroff to bring the machine down. 
What logs would you like and would you like me to try to capture more
info using strace?

Version-Release number of selected component (if applicable):
kernel-2.6.5-1.321

How reproducible:
Sometimes

Steps to Reproduce:
1.logout
2.
3.
    

Actual Results:  screen turn white and machine locks up

Expected Results:  machine terminates normally

Additional info:
Comment 1 Don Hardaway 2004-04-21 08:59:05 EDT
Created attachment 99596 [details]
dmesg is attached
Comment 2 Don Hardaway 2004-04-28 07:40:00 EDT
All files updated for test 3.  My laptop still crashes often when
logging out or restarting.  It feels like it is related to networking
some how in that if i browse the internet and the browser sits a site
and never completely loads and i close the browser, that process seems
to not abort.  Another symptom is that leaving my laptop running for
long periods of time then logging out the screen will just turn white
and lockup.  How can I trap info about this bug to send??
Comment 3 Gary Thomas 2004-05-08 09:02:49 EDT
This also happens on my HP laptop - anytime that X shuts down, the 
machine crashes hard, requiring a power cycle.  I even have to disable
the Red Hat Graphic Boot or I cannot even get to the X login screen.

If there is anything I can try, please let me know.
Comment 4 Pavel Tsekov 2004-05-20 04:32:26 EDT
I had the same problem on my ASUS L8400L laptop. The solution proposed
here http://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=121953
worked just fine for me. I've ugraded to kernel-2.6.6-1.370 (since I
couldn't find build 347) and the problem is gone.

Note that the file /var/log/gdm/:0.log on my machine contained the line 
"EE) VESA(0): vm86() syscall generated signal 11" as in the bugreport
above.
Comment 5 Gary Thomas 2004-05-20 11:57:47 EDT
I upgraded to Fedora Core 2 (final), with kernel 2.6.6-1.358, and the
problem is solved for me as well.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.