Bug 1207977 - [abrt] system-config-users: groupWindow.py:38:<module>:RuntimeError: could not create GdkCursor object
Summary: [abrt] system-config-users: groupWindow.py:38:<module>:RuntimeError: could no...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-users
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:07f696885663493041f887f11ac...
: 1222159 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-01 06:55 UTC by Susant Sahani
Modified: 2015-06-30 20:20 UTC (History)
3 users (show)

Fixed In Version: system-config-users-1.3.7-1.fc21
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-06-25 08:25:55 UTC


Attachments (Terms of Use)
File: backtrace (6.82 KB, text/plain)
2015-04-01 06:55 UTC, Susant Sahani
no flags Details
File: environ (215 bytes, text/plain)
2015-04-01 06:55 UTC, Susant Sahani
no flags Details

Description Susant Sahani 2015-04-01 06:55:29 UTC
Version-Release number of selected component:
system-config-users-1.3.6-1.fc21

Additional info:
reporter:       libreport-2.5.0
cmdline:        /usr/bin/python /usr/share/system-config-users/system-config-users.py
executable:     /usr/share/system-config-users/system-config-users.py
kernel:         3.18.8-201.fc21.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
#1 <module> in /usr/share/system-config-users/groupWindow.py:38
#2 <module> in /usr/share/system-config-users/mainWindow.py:41
#3 <module> in /usr/share/system-config-users/system-config-users.py:44

Comment 1 Susant Sahani 2015-04-01 06:55:33 UTC
Created attachment 1009502 [details]
File: backtrace

Comment 2 Susant Sahani 2015-04-01 06:55:34 UTC
Created attachment 1009503 [details]
File: environ

Comment 3 Nils Philippsen 2015-06-17 07:55:46 UTC
*** Bug 1222159 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2015-06-17 11:07:22 UTC
system-config-users-1.3.7-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/system-config-users-1.3.7-1.fc22

Comment 5 Fedora Update System 2015-06-17 11:08:37 UTC
system-config-users-1.3.7-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/system-config-users-1.3.7-1.fc21

Comment 6 Fedora Update System 2015-06-17 11:08:44 UTC
system-config-users-1.3.7-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/system-config-users-1.3.7-1.fc20

Comment 7 Fedora Update System 2015-06-20 23:56:33 UTC
Package system-config-users-1.3.7-1.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing system-config-users-1.3.7-1.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-10137/system-config-users-1.3.7-1.fc20
then log in and leave karma (feedback).

Comment 8 Fedora Update System 2015-06-25 08:25:55 UTC
system-config-users-1.3.7-1.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2015-06-30 20:20:35 UTC
system-config-users-1.3.7-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.