Bug 1208026 - dnf-yum-0.6.5-1 conflicts with yum < 3.4.3-505
Summary: dnf-yum-0.6.5-1 conflicts with yum < 3.4.3-505
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-01 08:33 UTC by lnie
Modified: 2015-04-01 08:51 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-01 08:51:24 UTC


Attachments (Terms of Use)

Description lnie 2015-04-01 08:33:59 UTC
Description of problem:
try to install the latest dnf updates by downloading them from koji,
but failed as dnf-yum conflicts with yum.
I have to "dnf remove yum" and all of its dependencies before I'm able to install the latest updates

Version-Release number of selected component (if applicable):
dnf-0.6.5-1.fc22.

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Radek Holy 2015-04-01 08:51:24 UTC
Hello, this is expected since both dnf-yum and yum < 3.4.3-505 provides "/usr/bin/yum". You need to upgrade to yum-3.4.3-505 too.


Note You need to log in before you can comment on or make changes to this bug.