Bug 120816 - Default MIME type for SVG is wrong
Default MIME type for SVG is wrong
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: gnome-core (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Bastien Nocera
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 01:32 EDT by Scooter Morris
Modified: 2015-01-07 19:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-19 11:02:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Scooter Morris 2004-04-14 01:32:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)
Gecko/20040413

Description of problem:
The default MIME-Type for SVG should be image/svg+xml, but the shipped
default in RH3.0 is image/svg.  This causes problems with the Mozilla
SVG engine.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Preferences->File Types and Programs->Images->SVG Art
2.
3.
    

Actual Results:  Mime type is listed as image/svg

Expected Results:  Mime type should be image/svg+xml

Additional info:
Comment 4 Bastien Nocera 2007-04-19 11:02:17 EDT
Far too late in the update schedule of RHEL3 to fix this, especially as since we
switched to using shared-mime-info as our mime database, and it uses
image/svg+xml for SVG images, as it should.

Note You need to log in before you can comment on or make changes to this bug.