Bug 120821 - Viewsonic VP211b not detected in DVI mode
Viewsonic VP211b not detected in DVI mode
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
2
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 03:34 EDT by Pete Bradbury
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-15 16:34:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Bradbury 2004-04-14 03:34:39 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.6)
Gecko/20040312

Description of problem:
Viesonic VP211b lcd not detected in DVI mode, manual intstallation works.

Not tried with analogue connector. Presumably ok.


Using ATI Radeon 9800 pro graphics card.

Version-Release number of selected component (if applicable):
anaconda-9.92-0.20040407220217

How reproducible:
Always

Steps to Reproduce:
1.Install via DVD
2.Option for display - not found
3.Install vp211b manually
4. Continue as expected
    

Actual Results:  Anaconda fails to recognise dvi installed display

Expected Results:  Expects to recognise vp211b from list of viewsonic
monitors

Additional info:
Comment 1 Jeremy Katz 2004-04-15 16:34:42 EDT
We can't do ddc monitor probing on x86_64 since there's no support for
LRMI when running in long mode.

Note You need to log in before you can comment on or make changes to this bug.