This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 120828 - Remove references to "boot disk"
Remove references to "boot disk"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 06:27 EDT by Peter Verthez
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 15:23:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Verthez 2004-04-14 06:27:31 EDT
Description of problem:

  At multiple times during the installation, anaconda refers to
  a "boot disk":
    - after partitioning (if the partition on which Linux will be
      installed is probably not bootable from)
    - when choosing not to install a boot loader

  Since anaconda doesn't provide the means to make a boot disk
  anymore (I understood from other bug reports that a boot disk is
  not possible anymore, due to the kernel being too big), these
  messages should be suppressed, or rephrased, to avoid confusion.


Version-Release number of selected component (if applicable):
  anaconda-9.91-7.i386.rpm

How reproducible: always

Steps to Reproduce:
1. Install Fedora Core 2 test 2.
2. Choose a partition for "/" that is too far on the disk to be bootable.
or
3. Choose not to install a boot loader.
  
Actual results:

  Anaconda refers to a boot disk

Expected results:

  Since boot disks are not possible anymore, they should not be
  referred to by Anaconda.

Additional info:

  none
Comment 1 Jeremy Katz 2004-09-22 15:23:50 EDT
These should all be gone in FC3 test releases.

Note You need to log in before you can comment on or make changes to this bug.