This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 120861 - mixer_applet settings only all on or all off
mixer_applet settings only all on or all off
Status: CLOSED DUPLICATE of bug 121376
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 13:04 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-04-14 13:04:50 EDT
Description of problem:

policy = 1.11.2-1
gnome-applets = 2.6.0-1
udev = 023-2

Now that sound is working (a little), I started looking at mixer_applet.

Using gnome-volume-control, I can set the volume.

However, if I then try to use the mixer_applet on the panel, I can
only set the volume to max or min.  If I set it someplace in the
middle, it "drifts" down by itself to min.
Comment 1 Mark McLoughlin 2004-07-19 10:25:10 EDT

*** This bug has been marked as a duplicate of 121376 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.