Bug 120888 - xmms-devel binaries not available
Summary: xmms-devel binaries not available
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: xmms   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-14 21:21 UTC by Steve Bonds
Modified: 2014-03-17 02:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-14 21:35:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Steve Bonds 2004-04-14 21:21:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.2)
Gecko/20040301

Description of problem:
The Red Hat Network channels for Enterprise Linux WS 3.0 don't show an
"xmms-devel" package, even though this gets created by the source RPM
available.

Version-Release number of selected component (if applicable):
xmms-1.2.7-22.1.p

How reproducible:
Always

Steps to Reproduce:
1. Go to
https://rhn.redhat.com/network/software/channels/packages.pxt?cid=1193
2. search for xmms
3. note the results include xmms itself, but not xmms-devel or other
related packages from the source RPM
    

Actual Results:  Only xmms is listed on a search for "xmms"

Expected Results:  I would expect xmms-devel and xmms-skins to also be
supplied as binaries since they're produced by the same source RPM.

Additional info:

Comment 1 Bill Nottingham 2004-04-14 21:35:11 UTC
Check the errata beta channel.


Note You need to log in before you can comment on or make changes to this bug.