Bug 1208947 - file /usr/share/locale/bs/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
Summary: file /usr/share/locale/bs/LC_MESSAGES/libkxmlrpcclient5.mo from install of pl...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-workspace
Version: 21
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: plasma5
TreeView+ depends on / blocked
 
Reported: 2015-04-04 10:34 UTC by Sudhir Khanger
Modified: 2015-04-17 02:30 UTC (History)
7 users (show)

Fixed In Version: plasma-workspace-5.2.2-5.fc22
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-17 02:30:03 UTC


Attachments (Terms of Use)

Description Sudhir Khanger 2015-04-04 10:34:38 UTC
Description of problem:

file /usr/share/locale/bs/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/ca/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/cs/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/da/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/de/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/el/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/en_GB/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/es/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/fi/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/fr/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/hu/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/ia/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/it/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/ja/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/ko/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/lt/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/nb/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/nds/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/nl/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/nn/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/pl/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/pt/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/pt_BR/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/ru/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/se/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sk/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sl/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sr/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sr@ijekavian/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sr@ijekavianlatin/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sr@latin/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/sv/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/tr/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/uk/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/zh_CN/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64
  file /usr/share/locale/zh_TW/LC_MESSAGES/libkxmlrpcclient5.mo from install of plasma-workspace-5.2.2-2.fc21.x86_64 conflicts with file from package kf5-kxmlrpcclient-5.8.0-1.fc21.x86_64

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum install plasma-5 (from copr)
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2015-04-06 11:56:47 UTC
plasma-workspace-5.2.2-5.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/FEDORA-2015-5161/plasma-workspace-5.2.2-5.fc22

Comment 2 Fedora Update System 2015-04-17 02:30:03 UTC
plasma-workspace-5.2.2-5.fc22 has been pushed to the Fedora 22 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.