Red Hat Bugzilla – Bug 120895
libselinux 1.11-1 requires glibc > 2.3.4
Last modified: 2007-11-30 17:10:40 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312
Description of problem:
When trying to update, libselinux 1.11-1 cannot be installed because
it depends on a version of glibc that is not yet available.
Version-Release number of selected component (if applicable):
Steps to Reproduce:
1. Run up2date
2. Select libselinux-1.11-1 (currently the only remaining to update).
3. Keep clicking "Forward" as necessary.
Actual Results: up2date gives a warning dialog:
There was a package dependency problem. The message was:
Unresolvable chain of dependencies:
libselinux-1.11-1 requires glibc > 2.3.4
Unfortunately, as of a few minutes ago, glibc was still at 2.3.3.
Expected Results: libselinux should have been installed successfully.
All other packages on the system are up to date.
Fixed in libselinux-1.11-3
Fixed in current release