Bug 120895 - libselinux 1.11-1 requires glibc > 2.3.4
Summary: libselinux 1.11-1 requires glibc > 2.3.4
Alias: None
Product: Fedora
Classification: Fedora
Component: libselinux   
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
Depends On:
TreeView+ depends on / blocked
Reported: 2004-04-14 23:32 UTC by Bill Roman
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-09 18:53:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

Description Bill Roman 2004-04-14 23:32:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When trying to update, libselinux 1.11-1 cannot be installed because
it depends on a version of glibc that is not yet available.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run up2date
2. Select libselinux-1.11-1 (currently the only remaining to update).
3. Keep clicking "Forward" as necessary.

Actual Results:  up2date gives a warning dialog:

There was a package dependency problem. The message was: 
Unresolvable chain of dependencies: 
libselinux-1.11-1                        requires glibc > 2.3.4

Unfortunately, as of a few minutes ago, glibc was still at 2.3.3.

Expected Results:  libselinux should have been installed successfully.

Additional info:

All other packages on the system are up to date.

Comment 1 Daniel Walsh 2004-04-15 00:57:58 UTC
Fixed in libselinux-1.11-3

Comment 2 Daniel Walsh 2005-02-09 18:53:40 UTC
Fixed in current release

Note You need to log in before you can comment on or make changes to this bug.