Bug 120895 - libselinux 1.11-1 requires glibc > 2.3.4
libselinux 1.11-1 requires glibc > 2.3.4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libselinux (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-14 19:32 EDT by Bill Roman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-09 13:53:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bill Roman 2004-04-14 19:32:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
When trying to update, libselinux 1.11-1 cannot be installed because
it depends on a version of glibc that is not yet available.


Version-Release number of selected component (if applicable):
libselinux-1.11-1

How reproducible:
Always

Steps to Reproduce:
1. Run up2date
2. Select libselinux-1.11-1 (currently the only remaining to update).
3. Keep clicking "Forward" as necessary.
    

Actual Results:  up2date gives a warning dialog:

There was a package dependency problem. The message was: 
Unresolvable chain of dependencies: 
libselinux-1.11-1                        requires glibc > 2.3.4

Unfortunately, as of a few minutes ago, glibc was still at 2.3.3.



Expected Results:  libselinux should have been installed successfully.

Additional info:

All other packages on the system are up to date.
Comment 1 Daniel Walsh 2004-04-14 20:57:58 EDT
Fixed in libselinux-1.11-3
Comment 2 Daniel Walsh 2005-02-09 13:53:40 EST
Fixed in current release

Note You need to log in before you can comment on or make changes to this bug.