Bug 120917 - Error on starting X
Error on starting X
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-04-15 04:25 EDT by Alex Kiernan
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alex Kiernan 2004-04-15 04:25:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040312 Epiphany/1.1.12

Description of problem:
On starting X I'm getting:

Error activating XKB configuration.
Probably internal X server problem.

X server version data:
The X.Org Foundation

If you report this situation as a bug, please include:
- The result of xprop -root | grep XKB
- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb

Those two commands give:

[alexk@alexk alexk]$ xprop -root|grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "gb", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "gb", "", ""

[alexk@alexk alexk]$ gconftool-2 -R
 layouts = [gb]
 model = pc105
 overrideSettings = false
 options = []

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start box in run level 5

Additional info:
Comment 1 Gene Czarcinski 2004-04-15 13:40:46 EDT
This is a dup of
Comment 2 Miloslav Trmac 2004-04-16 09:52:14 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.