Bug 120943 - installation of setools fails
Summary: installation of setools fails
Status: CLOSED DUPLICATE of bug 120552
Alias: None
Product: Fedora
Classification: Fedora
Component: setools   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-04-15 15:16 UTC by Bill Nottingham
Modified: 2014-03-17 02:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2004-04-15 15:16:02 UTC
With rawhide-20040415, installing with SELinux support:

Installing setools-1.2.1-7.x86_64
error: unpacking of archive failed on file /usr/bin/seuser: cpio:
lsetfilecon

Comment 1 Bill Nottingham 2004-04-15 15:46:29 UTC

*** This bug has been marked as a duplicate of 120552 ***

Comment 2 Jeremy Katz 2004-04-16 02:28:39 UTC
Fixed in the anaconda context with some changes there.  Not sure how
this affects the general installation problem in bug 120552

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.