Bug 1209509 - qt5-qtconfiguration needs source update for epel7 ppc64le
Summary: qt5-qtconfiguration needs source update for epel7 ppc64le
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: qt5-qtconfiguration
Version: epel7
Hardware: ppc64le
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Lubomir Rintel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: epel7ppc64le
TreeView+ depends on / blocked
 
Reported: 2015-04-07 14:13 UTC by Menanteau Guy
Modified: 2015-04-10 19:14 UTC (History)
8 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-04-10 19:14:59 UTC


Attachments (Terms of Use)

Description Menanteau Guy 2015-04-07 14:13:29 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Menanteau Guy 2015-04-07 14:17:35 UTC
sorry, wrong action on comment 1

I am trying to build qt5-qtconfiguration-0.1.0-3 for epel7 ppc64le and I get a problem because of cmake missing.

Project ERROR: Missing CMake tests. Either create tests in tests/auto/cmake, or disable cmake config file creation with CONFIG-=create_cmake.

It seems qt5-qtconfiguration-0.1.0-3 is a little overdated and I think a source update for epel should resolved this problem.

Comment 2 Fedora Update System 2015-04-09 10:28:33 UTC
qt5-qtconfiguration-0.3.0-2.el7 has been submitted as an update for Fedora EPEL 7.
https://admin.fedoraproject.org/updates/qt5-qtconfiguration-0.3.0-2.el7

Comment 3 Fedora Update System 2015-04-09 16:56:14 UTC
Package qt5-qtconfiguration-0.3.0-2.el7:
* should fix your issue,
* was pushed to the Fedora EPEL 7 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing qt5-qtconfiguration-0.3.0-2.el7'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2015-5726/qt5-qtconfiguration-0.3.0-2.el7
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2015-04-10 19:14:59 UTC
qt5-qtconfiguration-0.3.0-2.el7 has been pushed to the Fedora EPEL 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.