Bug 12096 - isdn doesn't setup channel bundling
isdn doesn't setup channel bundling
Product: Red Hat Linux
Classification: Retired
Component: isdn-config (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2000-06-11 15:08 EDT by karl
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-06-13 05:27:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description karl 2000-06-11 15:08:38 EDT
I tried to use (mppp) channel bundling with the isdn-toolset that comes 
with RH 6.2. The Setup-Utilities do not allow to setup channel-bundling, 
but th scripts (/etc/rc.d/init.d/isdn) seem to be prepared ...

After setting the 'BUNDLING' variable in /etc/sysconfig/provider/conf-...
the system tries to setup the slave interface but accidently sets all the 
parameters for the master interface again ('device' instead of 'slave')

I fixed this part (see patch at the end) and it works fine so far.
You can use 'isdnctrl addlink ippp0' now and tools like 'ibod' also work
with it ... however, if you run isdnconfig again, it removes the BUNDLING 
variable from /etc/sysconfig/provider/conf-... again - I didn't fix this, 
but I think it should be ... :-))

I tried to supply a patch, but your server didn't accept it ...
(String too long error ...)

I'm sending it to bugzilla-owner@redhat.com ...
Comment 1 Ngo Than 2000-06-13 05:27:39 EDT
thanks for the patches file. I am doing to apply your patch
file and fix the problem remove of BUNDLING variable.
Comment 2 Ngo Than 2000-07-04 11:18:12 EDT
channel bundling is now supported in the next release.

Note You need to log in before you can comment on or make changes to this bug.