Bug 120961 - Unable to mount/unmount a Remote Floppy more than 4 times.
Unable to mount/unmount a Remote Floppy more than 4 times.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
: 120959 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-15 13:05 EDT by Dhaval Shah
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-15 18:11:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dhaval Shah 2004-04-15 13:05:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.0.3705)

Description of problem:
I am using an IBM RSA II adapter with RHEL 3.0 and i cannot 
mount/unmount the remote floppy through the adapter more than 4 
times. This problem still occurs in both update 1 and update 2-beta. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Mount Remote Floopy from remote console.
2. Mount floppy on system.
3. Unmount remote floppy on system.
4. umount remote floppy from remote console.
5. repeat steps 1-4 three times.
    

Actual Results:  the system will not see the remote floppy after the 
third time.

Expected Results:  mount/umount unlimited number of times.

Additional info:

if i remove or move '/usr/bin/scsi_unique_id' the remote floppy works 
just fine.

also, 'scsi_unique_id' does not exist in RHEL 2.1.
Comment 1 Dhaval Shah 2004-04-15 17:05:08 EDT
Fixed in RHEL3, Update 2.
Comment 2 Dhaval Shah 2004-04-15 17:07:15 EDT
*** Bug 120959 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.