Bug 120979 - RFE: add user setable text to gdm Bluecurve theme
RFE: add user setable text to gdm Bluecurve theme
Status: CLOSED DUPLICATE of bug 126747
Product: Fedora
Classification: Fedora
Component: redhat-artwork (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-04-15 16:27 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-04-15 16:27:56 EDT
Description of problem:

With the other gdm themes I can set to Welcome text to anything I want
to so that I can unquely identify the system and particular software
running.  For example, I could change it (with gdmsetup) to:

   Welcome to FC2-T2 on %n

This would be usefiul in my situation since I run multiple hardware
systems and with multiple bootable OS on them.  When presented with
the gdm login screen, it is not always obvious what OS the system is

I would also like to continue running the Bluecurve theme.

The Bluecurve them does specify the system already but not is not
enough in my case.

Yes, I can hack the Blucurve xml to add somthing but I would prefer
not to do that.

Just using the text from Welcome is not really useful either since it
would look ugly just stuck onto the Bluecurve image.

Well, this is a requirement and not a solution.  I will leave the
solution up to you.

As with the Fedora goal of using upstream packages asis, I would like
to use the Fedora Core (or RHEL) upstream stuff as is but tailorable
to my situation without actally modifying the code.

It would be satisfactory to me to have an additional theme ("Bluecurve
with Welcome") which would not be the default.  This theme could
replace what you now put the system name with whatever the Welcome
text is"  Then whe I selected this "Bluecurve with Welcome" theme I
would know to replace the Welcome text with something like
"FC2-t2 on %n"
Comment 1 Miloslav Trmac 2004-06-28 11:34:21 EDT

*** This bug has been marked as a duplicate of 126747 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.