Bug 120983 - Kde-3.2.1 dont show czech letters with carons. It display spacese instead of.
Kde-3.2.1 dont show czech letters with carons. It display spacese instead of.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kde-i18n (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-15 16:44 EDT by Hybridus
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-11 06:38:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hybridus 2004-04-15 16:44:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Splash screen of starting KDE with Czech locales (LANG="cs_CZ.UTF-8")
doesn`t show czech letters with caron.

Insted of display it, it shows space.

KDE menu doesn`t show it too, desktop too.

It looks like :

expected Ko�, visible Ko (on desktop, in english Trash)

expected Př�slu�enstv�, visible P �slu enstv� (on menu,

etc.


Version-Release number of selected component (if applicable):
kde-i18n-Czech-3.2.1-2

How reproducible:
Always

Steps to Reproduce:
1. Install KDE with kde-i18n-Czech-3.2.1-2 and czech locales
2. Create new user
3. Start KDE
    

Additional info:
Comment 1 Ngo Than 2004-05-11 06:38:22 EDT
it's fixed in FC2 release, or just update qt-3.3.2-2 and
fontconfig-2.2.1-10 in rawhide. Thanks for your report.
Comment 2 Ngo Than 2004-05-11 06:40:58 EDT
please don't forget to update kde-3.2.2 in rawhide ;-)

Note You need to log in before you can comment on or make changes to this bug.