Bug 120994 - Problems after update with core 2
Problems after update with core 2
Status: CLOSED DUPLICATE of bug 120858
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-15 18:21 EDT by Magnus Forslund
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Magnus Forslund 2004-04-15 18:21:09 EDT
How reproducible:
I installed the developer version (core 2) of fedora and ran the
update to get all the new rpm's. Then I rebooted.
Tried to logon with root but get "Error activating XKB configuration".
Can not login with any other user at all.


Additional information:

xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "se", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "se", "", ""

gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb
 layouts = [se]
 model = pc105
 overrideSettings = false
 options = []
Comment 1 Mike A. Harris 2004-04-15 19:49:44 EDT
Please upgrade to the latest test release, Fedora Core 2 test2, which
no longer has XFree86 included.  We have replaced XFree86 with
the X.org X11 implementation (xorg-x11).

Once FC2t2 is installed, you will also need to upgrade to the latest
packages from rawhide, in order to get the latest development fixes.

Comment 2 Andrew Farris 2004-04-15 20:27:59 EDT
This bug is a duplicate of
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=120858
Comment 3 Mike A. Harris 2004-04-19 15:02:29 EDT

*** This bug has been marked as a duplicate of 120858 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:02:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.