Bug 1209958 - (6.4.z) Upgrade Negotiation from 2.3.6 to 2.3.7
Summary: (6.4.z) Upgrade Negotiation from 2.3.6 to 2.3.7
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: Security
Version: 6.4.0,6.3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: CR2
: EAP 6.4.1
Assignee: Vaclav Tunka
QA Contact: Josef Cacek
URL:
Whiteboard:
Keywords:
Depends On: 1199641
Blocks: eap641-payload
TreeView+ depends on / blocked
 
Reported: 2015-04-08 14:06 UTC by baranowb
Modified: 2017-01-17 09:56 UTC (History)
10 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-01-17 09:56:40 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1213507 None None None Never
Red Hat Bugzilla 1213508 None None None Never
Red Hat Bugzilla 1213509 None None None Never

Internal Trackers: 1213507 1213508 1213509

Description baranowb 2015-04-08 14:06:16 UTC

Comment 6 Rostislav Svoboda 2015-04-23 14:25:54 UTC
We need reproducers (as discussed with Carlo to increase CP size) for related bugs which will be fixed in CP01.
I will qa_ack afterwards.

Comment 9 Hynek Mlnarik 2015-05-14 13:37:04 UTC
Verified in 6.4.1.CR2

Comment 10 Petr Penicka 2017-01-17 09:56:40 UTC
Retroactively bulk-closing issues from released EAP 6.4 cummulative patches.


Note You need to log in before you can comment on or make changes to this bug.