Bug 121009 - Evolution does not spawn browser
Evolution does not spawn browser
Status: CLOSED DUPLICATE of bug 119569
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Depends On:
  Show dependency treegraph
Reported: 2004-04-16 00:24 EDT by Sean Bruno
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Sean Bruno 2004-04-16 00:24:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I am not sure why, but evolution is not spawning mozilla or any web
browser when selecting a hyper link in an email.

Even if you "right-click" and select "Open in Browser" it does nothing.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Start Evolution
2. Click on hyper-link(URL) in an email

Actual Results:  Nothing happens

Expected Results:  Mozilla or another web browser should spawn with
correct link.

Additional info:
Comment 1 Sean Earp 2004-04-18 15:33:33 EDT
This is a dupe of bug 119569.  The problem is fixed as of
gnome-vfs2-2.6.0-5 (which changes the default browser from epiphany -
which is not installed - to Mozilla).  Update gnome-vfs2 and create a
new user account to test.
Comment 2 Warren Togami 2004-04-18 16:45:37 EDT

*** This bug has been marked as a duplicate of 119569 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.