Bug 121015 - (PATCH USB)oops on loading ehci-hcd
Summary: (PATCH USB)oops on loading ehci-hcd
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Pete Zaitcev
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-16 07:52 UTC by Bill Nottingham
Modified: 2014-03-17 02:44 UTC (History)
2 users (show)

Fixed In Version: 2.6.8-1.521
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 01:05:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the oops (1.92 KB, text/plain)
2004-04-16 07:52 UTC, Bill Nottingham
no flags Details
David-B's patch (1.63 KB, patch)
2004-04-21 04:41 UTC, Pete Zaitcev
no flags Details | Diff

Description Bill Nottingham 2004-04-16 07:52:19 UTC
2.6.5-1.326

Due to an initscripts bug, the usb modules weren't loaded at boot.

I went to load them later.

Comment 1 Bill Nottingham 2004-04-16 07:52:36 UTC
Created attachment 99465 [details]
the oops

Comment 2 Pete Zaitcev 2004-04-21 04:41:43 UTC
Created attachment 99586 [details]
David-B's patch

Comment 3 Pete Zaitcev 2004-09-03 00:27:40 UTC
Modified in 2.6.8-1.521 (through upstream recirculation)



Note You need to log in before you can comment on or make changes to this bug.