Bug 121038 - GL screensavers in KDE not looking right
GL screensavers in KDE not looking right
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-16 09:07 EDT by Richard Allen
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-18 09:33:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Allen 2004-04-16 09:07:40 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
Using FC2 test2 fully up2date from rawhide.

[root@xo root]# uname -a
Linux xo.ok.is 2.6.5-1.322 #1 Tue Apr 13 15:02:50 EDT 2004 i686 i686
i386 GNU/Linux

xorg-x11-6.7.0-0.4
xorg-x11-Mesa-libGL-6.7.0-0.4

3D is working fine on my box, even tho it has a ATI card.  However,
most of the GL screensavers in KDE dont seem to be using it.

[root@xo root]# glxinfo | grep direct
direct rendering: Yes



Version-Release number of selected component (if applicable):
kdebase-3.2.1-1.5

How reproducible:
Always

Steps to Reproduce:
1. Install a FC2 box with a GL card
2. Up2date from rawhide for GL support
3. Watch a KDE GL saver in action
    

Additional info:
Comment 1 Ngo Than 2004-05-18 09:33:49 EDT
it seems it's fixed now in fc2 release. I cannot reproduce this
problem anymore. Thanks for your report

Note You need to log in before you can comment on or make changes to this bug.