Bug 12105 - Installer formats correct partitions, but says its formatting incorrect partitions
Installer formats correct partitions, but says its formatting incorrect parti...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-11 22:29 EDT by Red Hat Bugzilla
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-26 13:47:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Red Hat Bugzilla 2000-06-11 22:29:11 EDT
On this test machine, the partition scheme is:

/dev/hda1	->	win98
/dev/hda2	->	win2k
/dev/hda3	->	Be 5
/dev/hda5	->	Linux /
/dev/hda6	->	Linux swap
/dev/hda7	->	Linux /usr

I told it to mount /dev/hda1 as /win98, /dev/hda5 as /, and /dev/hda7 as
/usr.  I also told it to format hda5 and hda7.  It popped up the status box
"formatting /" (as it should have), and then when that finished, a status
box "formatting /win98" (which is definitely wrong).  Fortunately, only the
labelling in anaconda is incorrect (it said it was formatting /win98, but
it actually formatted /usr, like it should have)....
Comment 1 Red Hat Bugzilla 2000-06-15 12:02:20 EDT
Please reproduce in the test lab.
Comment 2 Red Hat Bugzilla 2000-06-26 00:04:00 EDT
Beta 2 doesn't have this problem.  If you can't reproduce it, I think you can
close it.
Comment 3 Red Hat Bugzilla 2000-06-26 13:47:11 EDT
unable to reproduce in test ... thanks for your report, and glad to hear that it
is resolved in beta2!

Note You need to log in before you can comment on or make changes to this bug.