Bug 1210508 - vfio: Use vfio type1 v2 IOMMU interface
Summary: vfio: Use vfio type1 v2 IOMMU interface
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm
Version: 7.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Alex Williamson
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On: 1206275
Blocks: 1210519
TreeView+ depends on / blocked
 
Reported: 2015-04-09 22:43 UTC by Alex Williamson
Modified: 2015-11-19 05:01 UTC (History)
8 users (show)

Fixed In Version: qemu-kvm-1.5.3-88.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1210519 (view as bug list)
Environment:
Last Closed: 2015-11-19 05:01:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2213 normal SHIPPED_LIVE qemu-kvm bug fix and enhancement update 2015-11-19 08:16:10 UTC

Description Alex Williamson 2015-04-09 22:43:38 UTC
Description of problem:

Make use of the type1-v2 IOMMU interface for vfio.

2e6e697 vfio: Use vfio type1 v2 IOMMU interface

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

With this patch QE should do basic regression testing on kernels with and without the changes from bug 1206275.

Comment 2 juzhang 2015-04-09 23:25:14 UTC
Do we need to clone this bz to qemu-kvm-rhev component?

Best Regards,
Junyi

Comment 3 Miroslav Rezanina 2015-05-06 09:08:47 UTC
Fix included in qemu-kvm-1.5.3-88.el7

Comment 6 juzhang 2015-08-03 03:53:46 UTC
According to comment5, set this issue as verified.

Comment 8 errata-xmlrpc 2015-11-19 05:01:01 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2213.html


Note You need to log in before you can comment on or make changes to this bug.