Bug 121116 - X Fails to Start on NVIDIA drivers once installed and Crashes forcing a hard reboot
X Fails to Start on NVIDIA drivers once installed and Crashes forcing a hard ...
Status: CLOSED DUPLICATE of bug 73733
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2004-04-17 10:52 EDT by Aaron Kiley
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:02:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aaron Kiley 2004-04-17 10:52:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
I installed the Nvidia Drivers with the downloaded file from
Nvidia.com, Compiled it the usual way. Once drivers were installed i
changed the driver from nv to Nvidia and rebooted. 

Once rebooted the system locked and could not get to a console, I
could not ssh to my pc either so was forced to do a hard reboot and
used the cd to enter in to rescue mode to restore the XFree86 file.

Then rebooted and now is working without the Nvidia driver.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install fedora core test2
2. enter in to init 1 to go to single user mode
3. sh NVidia............. Driver file
4. vi /etc/X11/XFree86...........
5. Change from NV to nvidia
6. Reboot
7. System Lock and reboot to rescue mode to recover

Actual Results:  The X failed to start and locked the system

Expected Results:  X should have used the new Nvidia Kernel Moduels
and started normally

Additional info:
Comment 1 Mike A. Harris 2004-04-18 13:56:27 EDT

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.