Bug 1211556 - tier.t needs to work with BSD
Summary: tier.t needs to work with BSD
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: GlusterFS
Classification: Community
Component: tiering
Version: mainline
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact: bugs@gluster.org
URL:
Whiteboard:
Depends On:
Blocks: 1229246 1229247
TreeView+ depends on / blocked
 
Reported: 2015-04-14 10:24 UTC by Dan Lambright
Modified: 2018-08-29 03:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1229246 1229247 (view as bug list)
Environment:
Last Closed: 2018-08-29 03:53:39 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Dan Lambright 2015-04-14 10:24:40 UTC
Description of problem:

The BSD regression tests fail on tier.t

Comment 2 Amar Tumballi 2018-08-29 03:53:39 UTC
Lot of time since no activity on this bug. We have either fixed it already or it is mostly not critical anymore!

Please re-open the bug if the issue is burning for you, or you want to take the bug to closure with fixes.


Note You need to log in before you can comment on or make changes to this bug.