Bug 1211586 - [webadmin] resize values of general subtab of Users tab
Summary: [webadmin] resize values of general subtab of Users tab
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: oVirt
Classification: Retired
Component: ovirt-engine-webadmin
Version: 3.6
Hardware: Unspecified
OS: Unspecified
medium
high
Target Milestone: ---
: 3.6.0
Assignee: Alexander Wels
QA Contact: Petr Kubica
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-14 11:49 UTC by Ondra Machacek
Modified: 2016-02-10 19:46 UTC (History)
10 users (show)

Fixed In Version: 3.6.0-11
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-11-04 11:37:28 UTC
oVirt Team: UX


Attachments (Terms of Use)
general subtab of users tab (13.17 KB, image/png)
2015-04-14 11:49 UTC, Ondra Machacek
no flags Details
Problem with uset subtab (41.37 KB, image/png)
2015-07-23 14:42 UTC, Ravi Nori
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Red Hat Bugzilla 1256260 0 medium CLOSED [engine-webadmin] Image UUID is cropped under 'Disks' tab 2021-02-22 00:41:40 UTC
oVirt gerrit 45273 0 master MERGED webadmin: users general tab layout Never
oVirt gerrit 45456 0 ovirt-engine-3.6 MERGED webadmin: users general tab layout Never

Internal Links: 1256260

Description Ondra Machacek 2015-04-14 11:49:21 UTC
Created attachment 1014281 [details]
general subtab of users tab

Description of problem:


Version-Release number of selected component (if applicable):
ovirt-engine-3.6.0-0.0.master.20150412172301.git55ba764.el7.centos.noarch

How reproducible:
always

Steps to Reproduce:
1. See general subtab of users tab.

Actual results:
It don't display whole name 'Authorization provider' and also whole value of authz provider.

Expected results:
Whole names/values visible in this subtab.

Additional info:

Comment 1 Ravi Nori 2015-05-01 16:02:30 UTC
Works on current master, please retest with latest version

Comment 2 Ondra Machacek 2015-06-17 15:40:27 UTC
It depends on window size. Is there any reason to use only about 1/4 of space available? You can use whole space and show everything also in smaller window.

Comment 3 Ravi Nori 2015-07-23 14:42:21 UTC
Created attachment 1055415 [details]
Problem with uset subtab

Comment 4 Ravi Nori 2015-07-23 14:47:16 UTC
This seems to be a general problem with all subtabs using FormPanel, please see attached screenshot

Comment 5 Petr Kubica 2015-09-14 12:53:22 UTC
Verified in 3.6.0-0.15.master.el6

Comment 6 Sandro Bonazzola 2015-11-04 11:37:28 UTC
oVirt 3.6.0 has been released on November 4th, 2015 and should fix this issue.
If problems still persist, please open a new BZ and reference this one.


Note You need to log in before you can comment on or make changes to this bug.