Bug 1211606 - Can't get started ovirt-engine from OVA image on HE deployment.
Summary: Can't get started ovirt-engine from OVA image on HE deployment.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhevm-appliance
Version: 3.5.1
Hardware: x86_64
OS: Linux
urgent
urgent
Target Milestone: ---
: 3.5.1
Assignee: Fabian Deutsch
QA Contact: Nikolai Sednev
URL:
Whiteboard: node
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-14 12:24 UTC by Nikolai Sednev
Modified: 2016-02-10 20:11 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1172061
: 1218312 (view as bug list)
Environment:
Last Closed: 2015-05-04 14:34:36 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)
hs_error.log (14.64 KB, text/plain)
2015-04-14 12:25 UTC, Nikolai Sednev
no flags Details
logs from host and engine's VM (41.37 KB, application/x-gzip)
2015-04-14 12:25 UTC, Nikolai Sednev
no flags Details

Description Nikolai Sednev 2015-04-14 12:24:20 UTC
Description of problem:
This bug originally cloned from https://bugzilla.redhat.com/show_bug.cgi?id=1172061 Following it's latest descriptions provided by me, I was failed to start ovirt-engine service as had no sufficient memory om my RHEVH.
Please use all the steps provided in the original bug. 1172061

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Nikolai Sednev 2015-04-14 12:25:20 UTC
Created attachment 1014289 [details]
hs_error.log

Comment 2 Nikolai Sednev 2015-04-14 12:25:58 UTC
Created attachment 1014290 [details]
logs from host and engine's VM

Comment 3 Sandro Bonazzola 2015-04-22 10:47:54 UTC
Original bug included in comment #0 is targeted to 3.5.3.
Re-targeting to the same release.
Re-assigning to fabian and moving to node team.
Setting the component to rhevm-appliance since the ram allocated for the VM is defined in the OVA.

Comment 5 Fabian Deutsch 2015-04-27 13:25:57 UTC
Nikolai, in bug 1172061 comment 23 I asked you about the symptom in bug 1172061 comment 18:

OpenJDK 64-Bit Server VM warning: INFO: os::commit_memory(0x00000000b0000000, 357892096, 0) failed; error='Cannot allocate memory' (errno=12)
#
# There is insufficient memory for the Java Runtime Environment to continue.
# Native memory allocation (malloc) failed to allocate 357892096 bytes for committing reserved memory.
# An error report file with more information is saved as:
# /tmp/jvm-14225/hs_error.log
/var/log/ovirt-engine/console.log (END)

Does this bug still exist with the new RHEV-M appliance?

Comment 18 Fabian Deutsch 2015-05-04 14:34:36 UTC
Thanks Nikolai!

To me that looks as if the bug in comment 5 is indeed fixed, thus I am closing this bug.

Could you please open a separate bug for the suboptimal ssh configuration in comment 16?

Comment 19 Nikolai Sednev 2015-05-04 14:56:03 UTC
Cloned to https://bugzilla.redhat.com/show_bug.cgi?id=1218312.

Comment 20 Sandro Bonazzola 2015-05-13 15:56:38 UTC
(In reply to Fabian Deutsch from comment #18)
> Thanks Nikolai!
> 
> To me that looks as if the bug in comment 5 is indeed fixed, thus I am
> closing this bug.
> 
> Could you please open a separate bug for the suboptimal ssh configuration in
> comment 16?

Please set target release accordingly, 3.5.4 is not yet released.


Note You need to log in before you can comment on or make changes to this bug.