Bug 121187 - OpenOffice RPM missing help files
OpenOffice RPM missing help files
Status: CLOSED DUPLICATE of bug 120941
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-18 14:25 EDT by Matthew Saltzman
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 03:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Saltzman 2004-04-18 14:25:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040211 Firefox/0.8

Description of problem:
After applying this errata update, the help subsystem is inaccessible.
Clicking the Help -> Contents produces the usual help window, but it
is empty except for the message:

The requested document does not exist in the database !!

Version-Release number of selected component (if applicable):
openoffice.org-1.1.0-15

How reproducible:
Always

Steps to Reproduce:
1. Install openoffice.org errata
2. Open any oo app
3. Click on Help -> Contents
    

Actual Results:  Described above.

Expected Results:  The help contents should be displayed and selected
items should produce helpful information.

Additional info:
Comment 1 Dan Williams 2004-04-18 19:09:38 EDT
I'll be fixing this in 1.1.0-16, which will come out either Mon or Tues...
Comment 2 Dan Williams 2004-04-19 13:34:08 EDT

*** This bug has been marked as a duplicate of 120941 ***
Comment 3 Caolan McNamara 2004-10-28 03:17:56 EDT
close as duplicate

Note You need to log in before you can comment on or make changes to this bug.