Bug 121189 - split kdepim (and other KDE packages) in single apps/libs
Summary: split kdepim (and other KDE packages) in single apps/libs
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-18 18:26 UTC by Gioele Barabucci
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-26 22:14:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gioele Barabucci 2004-04-18 18:26:04 UTC
Description of problem:
KDE packages should be split in single apps and libs.

The problem is simple: I want KMail and I'm getting an huge package with the Kontact 
PIM suite.
The same problem is present with all the other KDE packages. I need to d/l and install 
the whole kdemultimedia to get kscd, or kdeutils for kjots...

There are already mplayer/mencoder packages, so I think the same can (and should) 
be done with KDE packages.

BTW Debian is splitting KDE packages since KDE 2.

Comment 2 Ngo Than 2004-09-26 22:14:34 UTC
we have made a decision to not split in single apps since rhl 9.


Note You need to log in before you can comment on or make changes to this bug.