Bug 121248 - gtik could not retrieve the stock data.
gtik could not retrieve the stock data.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-19 14:04 EDT by Forrest
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 16:34:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Forrest 2004-04-19 14:04:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040312

Description of problem:
It looks like Yahoo reverted back to their previous method of posting
stock data.  With FC1, I used the new changes in FC2test to rebuild
the RPM.  Now, the original FC1 gnome-applets-2.4.1-1 is working
again, and the newer gnome-applets-2.6.0-2 fails to get the data.

Is there any way to put in an if-then statement to cover both
scenarios?  Is there another site that is more stable in regard to
their stock data?

Feel free to move this upstream if feasible.

Version-Release number of selected component (if applicable):
gnome-applets-2.6.0-2

How reproducible:
Always

Steps to Reproduce:
1.  Add the gtik applet to the panel (Stock Ticker under Accessories)


Actual Results:  It gives an error stating that it could not retrieve
the stock data.

Expected Results:  It should get the stock data, and it did until
04/17/2004.
Comment 1 Forrest 2004-04-20 16:34:14 EDT
This appears to be working again.  In fact, both the FC1 and FC2test
packages work now.  I'll reopen if it happens again.

Note You need to log in before you can comment on or make changes to this bug.