Bug 121254 - fault with activation of the XKB-configuration
Summary: fault with activation of the XKB-configuration
Status: CLOSED DUPLICATE of bug 120858
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-19 19:45 UTC by lupus
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:02:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lupus 2004-04-19 19:45:21 UTC
Description of problem:

sorry for the Dutch error message

I get this in a messagebox on startup of xorg-x11:

Er is een fout opgetreden bij het activeren van de XKB-configuratie.
Waarschijnlijk is het een intern X-server probleem.

X-server versiegegevens:
The X.Org Foundation
60700000

Indien u deze situatie als fout rapporteert, voegt u dan alstublieft toe:
- Het resultaat van xprop -root | grep XKB
- Het resultaat van gconftool-2 -R /desktop/gnome/peripherals/keyboard/xkb


Version-Release number of selected component (if applicable):
xorg-x11-6.7.0-0.5


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:


[lupus@localhost lupus]$ xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "xfree86", "pc105", "be", "", ""
_XKB_RULES_NAMES(STRING) = "xfree86", "pc105", "be", "", ""

[lupus@localhost lupus]$ gconftool-2 -R
/desktop/gnome/peripherals/keyboard/xkb
 layouts = [be]
 model = pc105
 overrideSettings = false
 options = []

Comment 1 lupus 2004-04-19 19:56:18 UTC
I noticed this in my logs (don't know if it has influence on gconf)

Apr 19 21:47:28 localhost bonobo-activation-server (lupus-1901): iid
OAFIID:BrokenNoType:20000808 has a NULL type
Apr 19 21:47:28 localhost bonobo-activation-server (lupus-1901):
invalid character '#' in iid
'OAFIID:This#!!%$iid%^$%_|~!OAFIID_ContainsBadChars'


Comment 2 Mike A. Harris 2004-04-19 21:16:32 UTC

*** This bug has been marked as a duplicate of 120858 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:02:40 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.