Bug 121259 - error message at boot because of policy
error message at boot because of policy
Status: CLOSED DUPLICATE of bug 120595
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-19 16:03 EDT by lupus
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lupus 2004-04-19 16:03:08 EDT
Description of problem:
get little error message at boot up 
don't know what the effect is because I don't use lvm

Apr 19 21:22:15 localhost kernel: audit(1082402510.909:0): avc: 
denied  { create } for  pid=352 exe=/sbin/lvm.static name=lvm
scontext=system_u:system_r:lvm_t tcontext=system_u:object_r:var_lock_t
tclass=dir


Version-Release number of selected component (if applicable):
lvm2-2.00.14-1.1
policy-1.11.2-9


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Stephen Tweedie 2004-04-19 16:10:27 EDT
Looks like a policy problem.
Comment 2 Colin Walters 2004-04-20 17:01:15 EDT

*** This bug has been marked as a duplicate of 120595 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.