Bug 121281 - Need to remove RHL references from advanced guides
Summary: Need to remove RHL references from advanced guides
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation   
(Show other bugs)
Version: unspecified
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Clay Murphy
QA Contact: Paul Dorsey
URL:
Whiteboard:
Keywords: Documentation
Depends On:
Blocks: 123072
TreeView+ depends on / blocked
 
Reported: 2004-04-19 23:54 UTC by Clay Murphy
Modified: 2009-08-20 03:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 12:53:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Clay Murphy 2004-04-19 23:54:26 UTC
Description of problem: Since we're deprecating RHL 9 at the end of
this month, we need to scrub references to RHL from all documentation.
I've already done this for the Reference Guide(s) while addressing bug
120142.

We now need to do this for the sat and proxy install guides and all
related guides (client config and channel management). Since these
docs won't go public again until the 3.4.0 release, this seems like an
ideal timeframe.

Comment 1 Clay Murphy 2004-05-12 02:07:50 UTC
Aligning to the 3.4 documentation tracking bug.


Comment 2 Clay Murphy 2004-06-04 21:49:08 UTC
This change has been made to the four aforementioned guides.

Comment 3 Todd Warner 2004-09-07 12:53:58 UTC
I will have to take your word for it. The only way to QA this is to
read all docs word for word. I will close this bug, but we do read the
docs end-to-end and look for oddities. This would leap out at us so...
not too concerned.


Note You need to log in before you can comment on or make changes to this bug.