Bug 12133 - GNOME desktop icons cut-off
Summary: GNOME desktop icons cut-off
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-12 15:58 UTC by Chris Runge
Modified: 2013-04-02 04:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-19 19:27:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2000-06-12 15:58:25 UTC
After I configure XFree4.0, I started GNOME with Sawfish. The GNOME desktop
icons are cutoff at the tops. These are the icons for Home directory,
www.redhat.com, Red Hat Support, etc.

Comment 1 Jonathan Blandford 2000-08-09 20:36:40 UTC
what do you mean by "cutoff at the top".  Can you describe a little more what
this is doing?


Comment 2 Dale Lovelace 2000-08-19 19:27:07 UTC
What resolution are you running? I can not reproduce at 1600X1200 1280X1024 or
800X600... Maybe you could take a screen shot and attach it to the bug?

Comment 3 Bill Nottingham 2000-08-19 22:23:12 UTC
I'd guess this is because the fonts were screwed up
in XFree4 in the early betas. Assuming fixed.


Note You need to log in before you can comment on or make changes to this bug.