Bug 1213616 - /usr/bin/yum -d 0 -e 0 -y list sssd-dbus' returned 1: Error
Summary: /usr/bin/yum -d 0 -e 0 -y list sssd-dbus' returned 1: Error
Keywords:
Status: CLOSED DUPLICATE of bug 1205320
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Installer
Version: 6.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2015-04-20 22:20 UTC by qian.chen
Modified: 2017-02-23 20:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-04-21 16:33:51 UTC
Target Upstream Version:


Attachments (Terms of Use)
katello install log (1.46 MB, text/plain)
2015-04-21 13:28 UTC, qian.chen
no flags Details

Description qian.chen 2015-04-20 22:20:38 UTC
Description of problem:
katello-installer failed to install sssd-dbus. 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.katello-installer --foreman-ipa-authentication true --certs-city Alexandria --certs-org USPTO --certs-org-unit OIEO --certs-state Virginia --capsule-realm true --capsule-realm-keytab /etc/foreman-proxy/freeipa.keytab  --capsule-realm-provider freeipa --capsule-realm-principal 'add@realm'
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 RHEL Program Management 2015-04-20 22:23:14 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 3 Jan Pazdziora 2015-04-21 12:45:04 UTC
What OS version is this? Can you attach the full log?

Comment 4 qian.chen 2015-04-21 13:26:51 UTC
[root@sat61 ~]# cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 7.1 (Maipo)

Comment 5 Jan Pazdziora 2015-04-21 13:28:03 UTC
Is the machine subscribed to the Optional repo?

Comment 7 qian.chen 2015-04-21 13:28:57 UTC
Created attachment 1016872 [details]
katello install log

install log.

Comment 8 qian.chen 2015-04-21 13:54:43 UTC
[root@sat61 ~]# yum clean all
Loaded plugins: product-id, subscription-manager
Cleaning repos: rhel-7-server-rpms rhel-server-7-satellite-6-beta-rpms rhel-server-rhscl-7-rpms
Cleaning up everything


[root@sat61 ~]# yum repolist
Loaded plugins: product-id, subscription-manager
rhel-7-server-rpms                                                               | 3.7 kB  00:00:00     
rhel-server-7-satellite-6-beta-rpms                                              | 1.5 kB  00:00:00     
rhel-server-rhscl-7-rpms                                                         | 3.1 kB  00:00:00     
(1/3): rhel-server-7-satellite-6-beta-rpms/x86_64/primary                        | 114 kB  00:00:00     
(2/3): rhel-server-rhscl-7-rpms/7Server/x86_64/primary_db                        | 807 kB  00:00:00     
(3/3): rhel-7-server-rpms/7Server/x86_64/primary_db                              |  12 MB  00:00:02     
(1/3): rhel-7-server-rpms/7Server/x86_64/group_gz                                | 133 kB  00:00:00     
(2/3): rhel-server-rhscl-7-rpms/7Server/x86_64/updateinfo                        | 161 kB  00:00:00     
(3/3): rhel-7-server-rpms/7Server/x86_64/updateinfo                              | 528 kB  00:00:00

Comment 10 Bryan Kearney 2015-04-21 16:33:51 UTC
We are tracking this under 1205320. Thank you for filing!

*** This bug has been marked as a duplicate of bug 1205320 ***


Note You need to log in before you can comment on or make changes to this bug.