Bug 121364 - add user, uid < 500, confirm -> "no" = freeze
add user, uid < 500, confirm -> "no" = freeze
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: system-config-users (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-20 15:13 EDT by Matthew Miller
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-20 18:24:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Miller 2004-04-20 15:13:38 EDT
If you attempt to add a user and manually specify a UID less than 500,
you're prompted to confirm your UID choice. If you say "yes",
everything works as expected. However, if you say "no", the dialog
hangs -- it goes grey and gives you the busy cursor forever.



This is in the latest 1.2.12-3 devel package, and I just checked on
RHL 9, and it's there in redhat-config-users-1.1.5 as well. I'd mark
this as Severity High, since it hangs the program reliably, but
apparently no one else has ever had this problem. Am I the only one
who looks at this package? *grin*
Comment 1 Brent Fox 2004-04-20 18:24:34 EDT
Should be fixed in system-config-users-1.2.12-5 in Rawhide.  Thanks
for your report.

Note You need to log in before you can comment on or make changes to this bug.