Bug 12137 - INSTALLATION FREEZES: "performing post install configuration..."
INSTALLATION FREEZES: "performing post install configuration..."
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
high Severity high
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-06-12 14:16 EDT by foneill
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-15 11:48:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description foneill 2000-06-12 14:16:41 EDT
This is what I see in text-mode:

Exception in thread Thread-3:
Traceback (innermost last)

   File "/usr/lib/python1.5/threading.py", line 376, in __bootstrap 
self.run()
   File "/usr/lib/anaconda/iw/progress.py", line 16, in run rc = 
self.todo.doInstall()
   File "/usr/lib/anaconda/todo.py", line 1252, in doInstall 
self.writeConfiguration ()
   File "/usr/lib/anaconda/todo.py", line 1065, in writeConfiguration 
self.writeNetworkConfig ()
   File "/usr/lib/anaconda/todo.py", line 531, in writeNetworkConfig ip = 
self.network.lookupHostname()
   File "/usr/lib/anaconda/todo.py", line 140, in lookupHostname 
self.primaryNS = isys.pumpNetDevice(dev.get('device'))
   File "/usr/lib/anaconda/isys.py", line 241, in pumpNetDevice return 
_isys.pumpnetdevice(device)

SystemError: (17, 'File exists')

And in another console window, I get:

...
* copying /mnt/sysimage/lib/modules/2.2.14-5.0smp/percraid.o 
to /mnt/sysimage/lib/modulews/2.2.14-50smp/scsi/percraid.o
* copying /mnt/sysimage/lib/modules/2.2.14-5.0/percraid.o 
to /mnt/sysimage/lib/modules/2.2.14-5.0/scsi/percraid.o
*self.network.hostname = test.[my domain name]


Looks like we quit after the hostname.  In another console window, I see:

... [we were able to find the DHCP server, get lease, ip, netmask, 
gateway, dns servers, broadcast address, network address]
<15> Jun 9 20:24:28 python: intf: network: [network ip addy]
<7>  eth2: 0 multicast blocks dropped.


Okay, and now for the details on the hardware.  The box is a Dell 
PowerEdge 2400, with a Perc 2/si RAID card, one built-in ethernet card on 
the motherboard, and 2 additional Intel Pro 100 nics.  I did the 'expert' 
install and fed the installer the appropriate percraid drivers, because 
6.2 does not have the drivers for this RAID controller.  I also did select 
the Intel Pro 100 drivers before proceeding with the installation.  So the 
right drivers are there, me thinks...
Comment 1 Erik Troan 2000-06-16 11:15:37 EDT
This problem is fixed in the 6.2 installer update disk available from the
errata.

Note You need to log in before you can comment on or make changes to this bug.