Bug 121379 - GUI login , gnome
Summary: GUI login , gnome
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: policy   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-04-20 21:09 UTC by Paul Jenkins
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-28 13:12:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Jenkins 2004-04-20 21:09:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
Installed Fedora Test2 from DVD, Install went smooth both times. 
Reboot into gnome no problems, run up2date update up2date, reboot, no 
problems run up2date and install all packages (inc. kernel update 
source and tools) reboot Dead GUI on the first install I recived 
errors I assume they were from SE since before I rebooted I was 
trying to install some rpm's and all sorts of errors comming from the 
selinux conf file error line 628 and a who bunch of others. 2nd Clean 
install (set SE to warn) same as above with the up2date rebooted 
after up2date ran dead GUI again new error claims X was starting to 
fast and puts it into wait for 5 min, 5 min passes and same message.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Clean Install from DVD
2.Up2date all pacakges
3.Reboot
    

Additional info:

Comment 1 Paul Jenkins 2004-04-21 01:32:07 UTC
Bug 120737  also occured the during the first install, 

Comment 2 Paul Jenkins 2004-04-21 01:35:14 UTC
bug 120612 also occured during the first install when I tried to 
manually update up2date with an RPM and well as a few other RPM's I 
attempted for GRINS

Comment 3 Adrian Likins 2004-04-22 19:45:55 UTC
sounds like selinux policy issues, if not, bounce it back

Comment 4 Daniel Walsh 2004-04-22 21:11:40 UTC
Fixed in latest policy.

Dan

Comment 5 Paul Jenkins 2004-04-22 22:20:34 UTC
K, thank you. Was is a policy update that hosed it?


Note You need to log in before you can comment on or make changes to this bug.