Bug 121415 - boost must Obsoletes boost-python-devel, boost-doc
boost must Obsoletes boost-python-devel, boost-doc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: boost (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Benjamin Kosnik
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-04-21 07:14 EDT by Warren Togami
Modified: 2013-08-09 01:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-21 17:42:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2004-04-21 07:14:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040418 Firefox/0.8

Description of problem:
http://togami.com/~warren/archive/2004/fc1-fc2-conflicts.txt

While doing QA testing of upgrades from FC1 to FC2 currently, and I
noticed many conflicts caused by changes between FC1 and FC2 in the
boost package.  It appears that the boost-python-devel subpackage was
incorporated into the main boost-devel package, and the boost-doc
package was completely removed.  The trouble here is that the latest
FC2 boost.spec does not Obsoletes boost-python-devel and boost-doc.

Bug #116722 notes that somebody misses the docs.  I personally do not
feel it is important to ship development documentation in the
distribution because anybody doing serious development better have
Internet access.

This package conflict must be solved ASAP so I am checking this in now
in order to target FC2 Test3.

Version-Release number of selected component (if applicable):
boost-1.31.0-4
Comment 1 Warren Togami 2004-04-21 09:00:48 EDT
boost-1.31.0-5 should fix this.
Comment 2 Warren Togami 2004-04-21 17:42:56 EDT
this will be in tomorrow's rawhide

Note You need to log in before you can comment on or make changes to this bug.