Bug 121440 - Dependency Error on update to version 1.00
Dependency Error on update to version 1.00
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: libxklavier (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 12:03 EDT by Sean Bruno
Modified: 2013-04-02 00:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-28 17:48:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Bruno 2004-04-21 12:03:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Dependency error from this mornings Development updates.

I am unable to resolve this dependency:

....Unable to satisfy dependencies
Package libxklavier-devel needs libxklavier = 1.00, this is not available.


Version-Release number of selected component (if applicable):
1.00

How reproducible:
Always

Steps to Reproduce:
1.  Update to latest development releases
2.
3.
    

Actual Results:  Unable to resolve dependency

Expected Results:  Update should proceed

Additional info:

None
Comment 1 Sean Bruno 2004-04-23 14:17:16 EDT
Issue cleared.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.