Bug 121442 - nvidia twinview can't using
nvidia twinview can't using
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: XFree86 (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 12:15 EDT by chary
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description chary 2004-04-21 12:15:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030922

Description of problem:
XFree86 Version 4.3.0 (Red Hat Enterprise Linux release: 4.3.0-35.EL

(II) Primary Device is: PCI 01:00:0
(--) Chipset Quadro FX 1000 found
(--) Chipset Quadro FX 1000 found

Fatal server error:
Requested Entity already in use!



this is my XF86config file:

                                                                     
                             
Section "Monitor"
        Identifier   "Monitor0"
        VendorName   "Monitor Vendor"
        ModelName    "PHILIPS 202P"
        DisplaySize  410        300
        HorizSync    30.0 - 130.0
        VertRefresh  50.0 - 160.0
        Option      "dpms"
EndSection
                                                                     
                             
Section "Monitor"
        Identifier   "Monitor1"
        VendorName   "Monitor Vendor"
        ModelName    "PHILIPS 202P"
        DisplaySize  410        300
        HorizSync    30.0 - 130.0
        VertRefresh  50.0 - 160.0
        Option      "dpms"
EndSection
                                                                     
                             
                                                                     
                             
Section "Device"
        Identifier  "Videocard0"
        Driver      "nvidia"
        VendorName  "Videocard vendor"
        BoardName   "NVIDIA Quadro FX (generic)"
        VideoRam    131072
        BusID           "PCI:1:0:0"
        Screen          0
EndSection
                                                                     
                             
Section "Device"
        Identifier  "Videocard1"
        Driver      "nvidia"
        VendorName  "Videocard vendor"
        BoardName   "NVIDIA Quadro FX (generic)"
        VideoRam    131072
        BusID           "PCI:1:0:0"
        Screen          1
EndSection
                                                                     
                             
Section "Screen"
        Identifier "Screen0"
        Device     "Videocard0"
        Monitor    "Monitor0"
        DefaultDepth     24
        SubSection "Display"
                Depth     24
                Modes    "1280x1024" "1280x960" "1152x864" "1024x768"
"800x600" "640x480"
        EndSubSection
EndSection
                                                                     
                             
Section "Screen"
        Identifier "Screen1"
        Device     "Videocard1"
        Monitor    "Monitor1"
        DefaultDepth     24
        SubSection "Display"
                Depth     24
                Modes    "1280x1024" "1280x960" "1152x864" "1024x768"
"800x600" "640x480"
        EndSubSection
EndSection


Version-Release number of selected component (if applicable):
kernel-2.4.21-4.EL rpm-4.2.1-4.2

How reproducible:
Sometimes

Steps to Reproduce:
1.install nvidia 5336 run
2. edit XF86config file
3. restart X
    

Actual Results:  system was dia

Expected Results:  system was dia when startx

Additional info:

I can't repier it
Comment 1 John Dennis 2004-04-21 12:24:35 EDT
You can't have two identical bus id's for two different devices that's
why you're getting entitiy in use errors. Please attach (not paste)
the output of "lspci -v"
Comment 2 John Dennis 2004-04-21 13:21:58 EDT
I failed to notice earlier you are using a proprietary Nvidia driver.
Red Hat does not support proprietary closed source 3rd party products.
You will need to seek help from Nvidia. 
Comment 3 chary 2004-04-21 23:39:06 EDT
Thanks a lot to Mr John Dennis.

My VedioCard is "nVidia Quadro FX 1000". it is a dualhead card. I can
using it on RedHat kernel-2.4.20-8 platform by NVIDIA-5336. but can
not config it right in EL3. I think  maybe a bug of RedHat?

~!~
Comment 4 Mike A. Harris 2004-04-22 02:17:27 EDT
As mentioned above in comment #2, Red Hat does not provide nor support
proproprietary drivers.  If you use proprietary drivers and have
any type of problem with them, please feel free to contact the
vendor who supplied those drivers to you, which in this case is
probably Nvidia.  Nvidia customer support may be able to assist
you with the problem.  Alternatively, you could wait until Nvidia
fixes their driver and releases an updated driver which works.

Again however, Red Hat does not provide technical support or bug
tracking for problems in which a proprietary driver is being used.
Comment 5 Mike A. Harris 2004-04-22 02:18:07 EDT
Closing bug as a duplicate of our master Nvidia proprietary bug
report tracker.

*** This bug has been marked as a duplicate of 73733 ***
Comment 6 Éric Tremblay 2004-05-22 22:59:59 EDT
This problem happens with other cards than nvidia as well. I still
haven't figured it out....
Comment 7 Red Hat Bugzilla 2006-02-21 14:02:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.