Bug 121462 - Anaconda fails informing kernel of partition modification
Anaconda fails informing kernel of partition modification
Status: CLOSED DUPLICATE of bug 116289
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 16:02 EDT by lance deverich
Modified: 2007-04-18 13:06 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda crash dump (66.20 KB, text/plain)
2004-04-21 16:05 EDT, lance deverich
no flags Details

  None (edit)
Description lance deverich 2004-04-21 16:02:27 EDT
Description of problem:anaconda fails to inform kernel of partition 
modifications


Version-Release number of selected component (if applicable):


How reproducible:consistent


Steps to Reproduce:
1.boot to installation program and proceed through setup
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 lance deverich 2004-04-21 16:05:44 EDT
Created attachment 99612 [details]
Anaconda crash dump
Comment 2 Jeremy Katz 2004-04-21 17:08:36 EDT

*** This bug has been marked as a duplicate of 116289 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:02:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.