Bug 12149 - post install hang on Sun E250
post install hang on Sun E250
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
sparc Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-06-12 15:06 EDT by Darren Young
Modified: 2008-08-01 12:22 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-10-23 15:22:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Darren Young 2000-06-12 15:06:43 EDT
I am attempting to install RedHat 6.2 on the following system:
Sun E250 with
   1 GB RAM
   Ultra Wide SCSI
   2 18GB drives
   2 Sparc CPU's (400mhz)

Server installation.

Staic IP addresses (2 ethernet interfaces)

I am setting the following partitions using disk druid (not fdisk):
    /            750 MB  /dev/md0
    /usr        1200 MB  /dev/md1
    /home       1200 MB  /dev/md2
    /opt        1200 MB  /dev/md3
    /usr/local  1200 MB  /dev/md4
    <swap>      1048 GB  /dev/md5

Everything runs fine until the very end where it hangs on "performing post 
install configuration" every time. The only way I can get it to complete 
the install is to set it up without the RAID (md) devices.
Comment 1 Michael Fulbright 2000-06-15 11:47:05 EDT
Passed to test lab for verification.
Comment 2 Darren Young 2000-10-24 17:12:03 EDT
Has this been repaired?

Note You need to log in before you can comment on or make changes to this bug.