This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 121498 - Kanji Key does not work at default setting with 106 Japanese Key
Kanji Key does not work at default setting with 106 Japanese Key
Status: CLOSED DUPLICATE of bug 118023
Product: Fedora
Classification: Fedora
Component: Canna (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Bill Huang
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-22 01:05 EDT by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:02:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2004-04-22 01:05:15 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Kanji Key (106 Japanese keyboard : keycode 49) does not work for 
switching between Kanji mode and alphabet mode at the default setting.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.<Ctrl> + <Space> key conbination works for switching between Kanji 
mode and Alphabet mode.
2.But Kanji Key (106 Japanese keyboard : keycode 49) does not work 
for switching between Kanji mode and alphabet mode at the default 
setting.


Actual Results:  <KanjiKey> (=<Zenkaku/Hankaku>Key does not work

Expected Results:  It is better for <Kanji>Key 
(=<Zenkaku/Hankaku>Key) to work for switching.

Additional info:
Comment 1 Akira TAGOH 2004-04-22 01:35:51 EDT

*** This bug has been marked as a duplicate of 118023 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:02:43 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.